Погода: 27 °C
11.0828...32переменная облачность, небольшие дожди
12.0825...29переменная облачность, дождь
  • Есть центральный офис с DFL-260e с настроенными vpn по ipsec с другими офисами , где тоже dfl. На нем же есть и PPTP и L2TP серверы. Купил потестить Mikrotik RB751U (его плюс, можно прицепить 4G),интернет поднялся сразу, по найденным инструкциям настроил ipsec , канал поднялся, но сети друг друга не видят. То же самое с PPTP , Mikrotik подключается как клиент, а сеть не видит. Хотелось бы получить ответ специалиста, у которого получилось.

    Поднимаю репутацию системных администраторов в целом.

  • Небольшой прогресс, тот маршрут,который создает микротик галкой add route неправильный, если прописать вручную в Route list, компьютер в другой сети из микротика начал пинговаться, но из локальной сети почему-то нет, копаю дальше...

    Поднимаю репутацию системных администраторов в целом.

  • Что ж мануалы такие не полные, теперь pptp заработал и сети друг друга видят.
    В правиле Firewall - Nat во вкладке Action надо выбрать masquerade ,а не accept, как в мануале.
    ipsec пока не работает, тоже копаем дальше...

    Поднимаю репутацию системных администраторов в целом.

  • микротик не игрушка детям :)) на угад не настроишь нормально:улыб:

  • Сам с собой поговорил...

    Давно мешала проблема, когда работает пирс или торрент, серфить становится очень долго и неудобно.

    Эти несколько строчек решили проблему приоритета http траффика:

    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=http passthrough=yes protocol=tcp src-port=1024-65535 dst-port=80
    add chain=prerouting action=mark-packet new-packet-mark=hight passthrough=yes connection-mark=http

    /queue tree
    name=hight parent=GLOBAL packet-mark=service-hight limit-at=0 queue=ethernet-default priority=3 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    Серфинг на постоянной максимальной скорости,страницы стали открываться быстрее,чем было.

    Поднимаю репутацию системных администраторов в целом.

  • Подскажи, пожалуйста, как победил, если победил, IPSec между Микротиком и DFL? Ситуевина на 99% аналогичная.

  • Сейчас не вспомню как, но работал не стабильно, отваливался. Проблему решил поставив сначала PPTP сервер на DFL и к нему микротиком, тоже периодически микротик отваливался, сделал L2TP - 4 месяца без сбоев, канал постоянно поднят и работает.

    Поднимаю репутацию системных администраторов в целом.

Записей на странице:

Перейти в форум

Модераторы: